issue bij koppelen

Hi, ik krijg een issue wanneer ik de test administratie probeer te koppelen, ik heb het drie keer geprobeerd, ook in verschillende browsers: incident codes: UP1646-MY6917 RQ5480-UG0124 CV3080-FG0199 CX7332-QB2829 onze webhook lijkt niet te worden aangeroepen, we hebben deze beschermd, maar *.snelstart.nl zou door moeten lopen. Kunnen jullie dit onderzoeken?

Comments

  •  
    Helaas krijgen we weinig informatie terug uit deze incidentcode. Er wordt het volgende aangegeven: Response status code does not indicate success: 400 (Bad Request). WebHook Failed with code BadRequest, body: {"error": "Current domain is not allowed by this API method."} Dit is alle informatie die we terugkrijgen.
    Posted by Hidden Fri, 05 Feb 2021 08:23:56 GMT
  •  
    oke, ik heb nu een werkende koppeling. Mij vraag is nu: hoe kan ik mijn api beschermen tegen oneigenlijk gebruik, ik heb een cross domain policy op *.snelstart.nl gezet, maar dat werkt niet. Hebben jullie advies?
    Posted by Hidden Fri, 05 Feb 2021 12:31:48 GMT
  •  
    Wanneer er eenmaal gebruik gemaakt wordt van een webhookURL dan zal de koppeling vanuit je eigen product gelegd moeten worden via een webhookURL die bij ons in de tegel ingesteld is, dit kan namelijk niet vanuit onze kant. Op die manier kunnen alleen klanten die jullie product gebruiken de koppeling leggen. Dit is hoe het bij de andere partijen met een webhookURL ook werkt. Wij hebben verder geen advies hoe dit verder beveiligd kan worden.
    Posted by Hidden Fri, 05 Feb 2021 12:50:50 GMT


You're not signed in. Please sign-in to report an issue or post a comment.